A Cupboard Not for Cups



Today was spent in overseeing the installation of our new cupboard, then out on the town in the unrelentingly pouring rain to get a blood test and then to buy some items I failed to find. Even Enid Blyton’s ‘The Island of Adventure’. which I have promised to read to the kids as the first one, was registered as held but couldn’t be traced. Nor could a rechargeable battery lantern to use in all these loadshedding blackouts, as well.

Anyway, I was finally redirected to a Chinese shop with rechargeable/battery o
options so I grabbed it. I couldn’t get it to work on batteries. Back tomorrow *sigh*. This new paragraph developed a link I didn’t really need and underlined the writing. All efforts to remove the link were in vain. I remarked that at that stage of the game I couldn’t give a damn like in ‘Gone with the Wind’, and I went to bed.
Now it seems that leaving it in has caused a number of glitches and I have worked out that if I re-type completely, and delete the underlined portion with back-spacing (it ignores ‘Delete’) and paste a replacement, it should work. Holding thumbs . . .

Then the last ever lesson for the kids at their present swim school. They have outgrown it. I was full of praise for them and they said they’d miss my twice-weekly visits.

 

IMG_20191211_180330 (1)

  

© December 2019 Coloniali

About colonialist

Active septic geranium who plays with words writing fantasy novels and professionally editing, with notes writing classical music, and with riding a mountain bike, horses and dinghies. Recently Indie Publishing has been added to this list.
This entry was posted in Africa, Cancer Treatments, Personal Journal, Swimming and tagged , , , . Bookmark the permalink.

6 Responses to A Cupboard Not for Cups

  1. Widdershins says:

    That’s a good piece of storage! 😀

    Like

  2. SueW says:

    I like your new cupboard, we can never have too much have storage!

    Like

  3. disperser says:

    It’s a link to the first photo. My guess is you tried adding the photo while that paragraph was selected. WP automatically concludes you want to link the photo to the text . . . which is what it did.

    When in “edit” mode, click on it and one of the options that pops up is to “break” the link and the underlining will go away.

    Liked by 1 person

You have the right to remain silent - but please don't!

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s